Hello, Groundbreaker!

Please use the feedback forum on this page the submit, upvote, downvote, and comment on bugs and suggestions created by you, the community. The Fire Hose team will use this tool to help prioritize your feedback.

Please Note: Before you create a new post, please take a moment to search and see if others have already covered the same topic.

Thank you for being here!

Clear all

How to restore freight elevator operations?

Topic starter

Journal has: Locate a Senior expeditionary Officer to authenticate Freight Elevator for use.

I have power to the terminal, 23,000 KW generated and 21 GJ accumulator charge.

This passed the first repair long ago in the story.

I have fully upgraded Victor terminal

But I still cannot get the freight elevator door to access so that I can get to the FW door.

I get "Facility access door unavailable, restore freight elevator operations to unseal"

But I have found no way to "restore freight elevator operations"  and the only items left in my journal are the one I put at start and the FW-8454 repair, which I need to get through the first door to accomplish.

I even built to the top of the waterfall and tried to mine to get to the top of the elevator, but the walls were protected.

Please provide guidance.


Thanks Michael


1 Answer

It took me a second.

You need Paladin.

I have no idea how you missed his cube, unless you didn't scan the computer to mark ((EB)) on your map. Paladin like Sparks is in a cube, just his is green. His cube is down a shaft under where his dead body is stuck in the chair.



levinma Topic starter September 8, 2023 8:35 pm

@forsakenfenix Thanks. I have found him now. I found that note on another thread. I did scan all the screens, at least I thought I did.
But I know have him and at the freight elevator. The screen says security check but I cannot get it to react. I have tried left click, I tried the E key, I did it with paladin in my hands, with Amanda in my hands and my hands empty.
I disconnected the power and tried it, then I connected power and tried it again.
Still no evidence of activity.

I really appreciate your assistance; I like the game and would like to finish it out.

forsakenfenix September 8, 2023 8:53 pm

Should be the elevator screen (not the door) you need to interact with.