Hello, Groundbreaker!

Please use the feedback forum on this page the submit, upvote, downvote, and comment on bugs and suggestions created by you, the community. The Fire Hose team will use this tool to help prioritize your feedback.

Please Note: Before you create a new post, please take a moment to search and see if others have already covered the same topic.

Thank you for being here!

Clear all

Glitching through the roof on CB-1501

Topic starter

whilst exploring the facility I stumbled upon a repeateble glitch. In the cinema room when I walked down the left to the screen and cliped the seats I poped through the roof and got stuck into the rock above the facility. mind you I just dug out, and tried again. the second time worked the same and I think it has to do with the roof suport on the wall. [pic in attachmetns]

anyway its not game breaking but could be annoying if you don't have the tool to dig yourself out on hand.

1 Answer

thanks for sharing! clipping when auto-crouch engages is a known bug, but appreciate you letting us know this area is effected too 🙂